Cata Water for Wrath of the Lich King 1.1.0

   (3 reviews)

5 Screenshots

About This File

Basically the same pseudo water I had uploaded on Modcraft long ago. But this is an updated version with fixes for WMO water, textures for other liquids, and an improved water reflection map that uses 30 different custom made blp files that animate like a gif. If you have issues, make sure your client is named Wow.exe.

  • Like 15



User Feedback

Recommended Comments



First off, thank you for this! Second.. I cannot seem to get it to work right. Water in SW turns green like a neon swamp. Is there something I am missing?

  • Like 1

Share this comment


Link to comment
Share on other sites

crum, I can't thank you enough! This isn't even the right patch. Here, I've uploaded the real patch now. Enjoy :) 

Share this comment


Link to comment
Share on other sites

TllRvfJ.jpg

 

Thank you and your welcome! However, im not sure what im doing wrong.

Steps as follows: 

  1. Open MPQEditor.exe
  2. Create New MPQ
  3.  Find Directory
  4. Name and click next > next > next > finish.
  5. New folder > DBFilesClient
  6. New File.. Find the LiquidType.dbc
  7. Close
  8. Open WoW... This is the image above what I see.

Share this comment


Link to comment
Share on other sites

Based on the steps you followed, it looks like you forgot to add the XTEXTURES folder. That green color means missing textures. 

When you create the MPQ from directory, it should look exactly like the zip I sent you, minus the screenshots and the readme file.

  • Like 1

Share this comment


Link to comment
Share on other sites

I'm getting green water everywhere... I attach my mpq, is it created the right way? I've already tried the XTEXTURES folder all capitally, tried like "XTextures". Nothing.... :( Help me.

patch-5.mpq

Share this comment


Link to comment
Share on other sites

Well, i found a way to make it work i think... I use 2 patches, one which is older and this one. Let me show you...screencut4.thumb.JPG.d3e66f2cfa8e39dd952

screencut5.thumb.JPG.65841575d4975de9f27

 

Now, with only the patch-4.mpq it looks like this:WoWScrnShot_022616_092814.thumb.jpg.0334

But when both are applied :WoWScrnShot_022616_092741.thumb.jpg.5f17

Share this comment


Link to comment
Share on other sites

I really have no idea. Why are you using an old patch anyway? Use this one. Actually, I checked my Skype logs. The other guy who solved this issue did so by downloading a fresh WotLK client. The one from Warmane does not work with this patch. Don't ask why, I really don't know.

Share this comment


Link to comment
Share on other sites

Hmmm... nope... Freshly downloaded wotlk 3.3.5a client (not the warmane one) and same green texture, when only this mpq is used...

this is what i use... patch-enUS-5.MPQ

 

There is something btw... look, it looks some effect for me... :

WoWScrnShot_022616_125449.thumb.jpg.ab85

Share this comment


Link to comment
Share on other sites

Damn... :( I tried running wow as administrator, the file is Wow.exe, I'm using win7, DX9 graphics card, updated DX9 pack, no other custom MPQ files .... aaaaaaaand nothing... Could you maybe send me your created MPQ? PM, or here?

Share this comment


Link to comment
Share on other sites

I tried just using the water texture and it still doesn't work not sure why it turns the water green  Elrena you have a link to the old patch I could try?

Share this comment


Link to comment
Share on other sites

Well, problem solved. With my new GPU (GTX 650 Ti BOOST) everything works fine. The previous GPU was HD 4770 512 MB DX10.

  • Like 1

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now