release 010 Editor binary templates [Script essentials] 1.0.0


About This File

This pack contains some 010 editor binary templates that are able to work with WMO, ADT, M2, SKIN, WDT, WDL, MDX and BLP files. Some of the versions are edited by me and neither of my scripts will work without them. 

  • Like 5



User Feedback

Recommended Comments

Which version of 010 editor is needed for these templates ? I give me errors when I try to load some of them.

Share this comment


Link to comment
Share on other sites
5 hours ago, Met@ said:

Which version of 010 editor is needed for these templates ? I give me errors when I try to load some of them.

I use the latest one. Which ones give you errors?

 

Share this comment


Link to comment
Share on other sites
On 20/2/2016 at 5:41 AM, Skarn said:

I use the latest one. Which ones give you errors?

 

I used the 3.1 version and the wmo templates gave me errors, but since I use the latest version it seems to work.

(And possibly because of bad wmo format for some converted files)

Share this comment


Link to comment
Share on other sites
5 hours ago, Met@ said:

I used the 3.1 version and the wmo templates gave me errors, but since I use the latest version it seems to work.

(And possibly because of bad wmo format for some converted files)

I think the new templates will be available soon. Relaxok said he will release his own ones.

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now