grimclaw87

Need help with Blur Npc faces after i added a model

3 posts in this topic

Hello i am new to world of warcraft moding and i need some help.

I edited creature_model and creature_display_info databases and then added to a mpq file.

I made a custom patch (Patch-Z on attached image of this post) to add a creature model from WOD.

I have also a custom patch that allows all races to be all class.( patch-6 on attached image of this post).

I started the server. the model is working but the face of all npcs are blur and messy ( screenshots in attachment)

When i remove the custom patch with all class all race the npc faces are ok. but when i add both the npc faces are blur.

I want to keep both patches. 

Is there any way to fix the blur faces of npcs ?

 

 

patch Z.png

Patch-6.png

WoWScrnShot_100418_121312.jpg

WoWScrnShot_100418_121337.jpg

WoWScrnShot_100418_121324.jpg

Share this post


Link to post
Share on other sites

Hey!
You might have noticed that NPC looks like it's using old texture instead of HD.
This happens because npc use BakedNpcTextures (.mpq\Textures\BakedNpcTextures\)
There you will find tons of textures for npc

You will have to change all of them to make them hd :D

Share this post


Link to post
Share on other sites
4 hours ago, Malice said:

Hey!
You might have noticed that NPC looks like it's using old texture instead of HD.
This happens because npc use BakedNpcTextures (.mpq\Textures\BakedNpcTextures\)
There you will find tons of textures for npc

You will have to change all of them to make them hd :D

I found a patch with bakednpctextures. problem is that blood elf and goblin npcs are messed up again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now