• 0
Atreides

Trouble with Northrend editing

Question

Hi there

I tried to edit some Northrend zones in 1.4SDL because this version saves water and it's impossible to make tilt water again. Things seemed to be okay: no crashes, no glitches, everything looked as I wanted from distance - until character entered the edited ADT and camera jumped over (roughly) 200y above it's original position so I could observe all the beauties and fog aesthetic of Grizzly Hills forests from bird's eye view, but it was quite crappy situation as I couldn't control my character properly because I barely saw treetops. Is there any solution of this problem or Northrend just can't be edited because of bugs like this one?

Thanks for any help :)

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
2 hours ago, Atreides said:

 camera jumped over (roughly) 200y above it's original position

MFBO chunk. Noggit rewrite own minimum\maximum height, sometimes it can do a problems, the same problem with the my Game of Void map.

can be solved via:

Spoiler

010 hex editor with the ADT template, see MFBO chunk and set a own values in each .adt file

ed6baca.png

you can download .bt templates here

 

but this is not all your problems.

Northrend use a "big alpha" adts, noggit never been able to work with them correctly.

and you get a weird result on the ground.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now