• 0
Zentarg

Object shadow bug

Question

The noggit version I'm using: Noggit SDL 3.1222 BETA

I'm having a problem with the shadows left behind by objects that I have deleted staying behind. These shadows also occur with objects that are still there, but the shadows move with the terrain. In this particular example, there are shadows from the broken wall, that is moving along the terrain that I have edited, aswell as the shadows from a tree that I deleted long ago:

(I don't know how to upload a picture with this editor, so I'm trying imgur)
http://i.imgur.com/koaf4pp.jpg

 

Edited by Zentarg
Forgot to write the noggit version I'm using.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Hey.

 

This has been something in noggit for years, I don't know the technical reason for it but it is harmless and something you can ignore. The shadows do not appear ingame and it only appears to occur for anything Blizzard put in. For custom areas, you shouldn't see these at all.

Share this post


Link to post
Share on other sites
  • 0
37 minutes ago, Skettis said:

This has been something in noggit for years, I don't know the technical reason

Because it was never implemented.

37 minutes ago, Skettis said:

The shadows do not appear ingame

They appear on low shadow quality levels.

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, wungasaurus said:

They appear on low shadow quality levels.

 

Didn't know about that part, never encountered this or had anyone inform me of it for my edits. I've had others approach me about this same issue and my post is my general response, but good to know more about it either way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now