WoW Modding Tools Cloud Storage 1.0.0

   (1 review)

1 Screenshot

About This File

GreetingsPSX_PEB2013.gif

This topic will be a bit different I dont have an exact files to download right here rather Im comming with a link to an online cloud storage where I have uploaded my tools that I have gathered or made myself for wow modding so with the exception for some of them that I lost due some HDD crashes 7 years ago tools are going to be hosted on online cloud service from Mega_logo.png 

Thanks to this you can now access the tools from anywhere and download only the tools you would like to and nothing else ( or just grab them all anyway)
The link provided will be continualy updated as long as ill be able to give it newest tools made and resources that Im using for wow modding 

Todo: -Add youtube tutorials for tools 
           -Add links to original owners/repos of the tools

links-icon-1.png Link to the Online Cloud Storage Mega_logo.png


Links to some interesting tools in the repo:

ADTs

BLPs

DBCs / DBs

M2s / WMOs

MPQ / CASC

Ultilities

                                    Logo separator Alastor watermark.png

 

  • Like 9



User Feedback

Recommended Comments

- Updated M2AlastorOne.bt file a template for M2 files for 010 Editor 
  Edited Animation sequnces block like proper flags reading - thanks Nix

  • Like 1

Share this comment


Link to comment
Share on other sites

Hi. I dunno if you still support these, but I ran into a problem when trying to use the m2alastorone.bt template

 

 

*WARNING Line 1902: Variable '_AltMapping' not generated since array size is zero.
*ERROR Line 1903: Invalid structure. Ending position was in front of starting position.

Share this comment


Link to comment
Share on other sites
21 minutes ago, anonimas12 said:

Hi. I dunno if you still support these, but I ran into a problem when trying to use the m2alastorone.bt template

 

 

*WARNING Line 1902: Variable '_AltMapping' not generated since array size is zero.
*ERROR Line 1903: Invalid structure. Ending position was in front of starting position.

If that happend then your model was most likely damaged 

Share this comment


Link to comment
Share on other sites

Could it be, that it simply didn't load because I was trying to use template on retail m2? Since I ripped it straight from the game

Share this comment


Link to comment
Share on other sites
9 minutes ago, anonimas12 said:

Could it be, that it simply didn't load because I was trying to use template on retail m2? Since I ripped it straight from the game

template in my repo is only for LK models I will release updated version someday that is for all versions 

  • Thanks 1

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now