Sign in to follow this  
Vortalex

Noggit Water Edit - Opacity option

I don't quite understand what the opacity option is supposed to do. It doesn't appear to do anything. I was hoping that it would allow you to make transitions from shallow water to deep ocean water look smooth and seamless, but it doesn't appear to make any change to the opacity at all. I've looked around a bit, I can't seem to find any tutorials that address its use, or any other threads asking this question. I'm sure I'm doing something wrong, but I don't know what it is. Any thoughts?

Share this post


Link to post
Share on other sites
50 minutes ago, wungasaurus said:

The transition for deep water should be automatic in current versions of noggit, depending on actual depth, like for official maps.

I'm not seeing any automatic transitioning, and I've only just downloaded the newest version a few days ago. Are you sure?

Also, if it is supposed to be automatic, am I to assume that it also automatically adds fatigue at a certain depth? And if so, what is that depth?

Share this post


Link to post
Share on other sites

In the water panel, there are some options to set a factor to modify the depth. Yes, it will automatically do fatigue. The default factor should result in identical depth requirements as blizzard. It might not be automatically but require a button press in the panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this