Sign in to follow this  
Stecki

How to get m2 Files out of Cataclysm Client?

Hi guys,

after successfully adding some new Mounts (Feldrake, HoA, Warforged Nightmare) with already finished m2/skin/anim Files, i want to try to do it on my own.

So the last days i tried and tried to extract the damn m2 files and other data i need from my cataclysm client.

But i still cant even figure out, how to use this cascexplorer/cascview/whatever. I wrote a listfile for the things i want out of the MPQs. (ex.: DBFilesClient\spell.dbc)

I also tried opening the MPQs via Ladik's MPQ Editor, it opens it up but its (incomplete) [Read-only] and there are many unknown file types. After this i tried it with WMV 0706 for Mists of Pandaria  changed game path to my Mop Client folder and as result: Could not read MPQs.

EDIT: Found out i dont need CASC for Cata and Mop!

Got listfiles for Cata and Mop, now there is a new problem:

When i load the MPQ + Listfile (for Mop/Cata) the most filenames are okay but when i try to extract one of the  files, the MPQ Editor crashes with error: "Cant extract..filename..", then i have to close it manually via Task-Manager.

I hope you guys can help me a little bit  out, its really frustrating spending hours and hours reading tutorials /watching videos about retroporting and trying, trying, and can't make this **** working...

 

Big Thanks in Advance

Stecki

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this