• 0
Sign in to follow this  
everquest

Noggit - Gaps at the edge of each ADT

Question

How to fix the gaps at the edge of each ADT?  I tried using the Hole tool to cut off the mountain-like margins and when I tried to fill the leftover gaps, either with Hole tool (shift+click) or Fill all gaps (Assist menu), they appear again.

image.thumb.png.eb80de29f0b130547a8a87a8a4d56dbd.png

These are the gaps i'm talking about (after deletion). Is there a way to fix them? I followed the guide on the Tutorials sections.

image.thumb.png.22b34ed41d71fc3b543e6d3b25b0a5c8.png

For clarifying, these are the "mountain-like" margins that were at the edge of each ADT once I created the map.

 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

It might be better to create a new map based on a normal, smooth surface?

Or try this:

Clear height map > Fix all gaps

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

definitely seems like  the ADT was on the edge of a terrain cut from the wow devs, use this ADT as the template ADT. It shouldn't do that.  

FlatADT_0_0.adt

 

Edit: ADT error wasnt a good way to put that, so made my wording better.

Edited by Zarkeven
ADT error wasnt a good way to put that, so made my wording better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this