Sign in to follow this  
grimclaw87

Client Recognition Problem with custom map

Hello, i need your help with something with your experience.
I created a custom map,on QA_DVD area and wanted to add a custom graveyard
I  filled map.dbc,area table.dbc and world safe zones.dbc  of my core database
I added the graveyard to sql database 
I added the files to an .mpq patch
But i can't make it work in-game and it teleports me to Barrens graveyard(for horde) as it does when it can not find any graveyard
For some reason the client does not recognise the map, i can go to the map, teleport there but i can not link the graveyard and when logging in or out the location of the player is blank.
What am i missing here?

Share this post


Link to post
Share on other sites

I'm not 100% sure if this will fix it, but anytime I add something like an Area ID/trigger, graveyard, etc... I rerun my maps extractor and get updated map files for the new custom map. That seems to fix it.

  • Like 1

Share this post


Link to post
Share on other sites
22 hours ago, jchan03 said:

I'm not 100% sure if this will fix it, but anytime I add something like an Area ID/trigger, graveyard, etc... I rerun my maps extractor and get updated map files for the new custom map. That seems to fix it.

Yea told him to do this aswell, it's probably an error in his maps, server not finding the coordinates where this new graveyard suppose to be since it doesnt exist in the maps data.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this