Namiriu

Question about the Skarn Model Ressource Pack

Hi Everyone,

 

I think only Skarn can answer on this but maybe someone else can :D

 

Just want to know if the Model Ressource Pack ( here http://www.bnet-dev.org/index.php?/files/file/1-skarns-model-resource/ )

Is compatible /w Wotlk 3.3.5 ?

It is entirely compatible with 3.3.5a. If you want to use it with later versions you would need to do some 010 editor edits. By default, it is 3.3.5a for now. 

Also, why not just asking that in comments? There was little point in making the thread. ;)

Share this post


Link to post
Share on other sites

Oh sure  sorry didnt see the "Comments" Tab at the down of the page ^^' my bad.

 

Thanks for the help ! :D think isnt for Wotlk because i try to spawn it /w Noggit and it give me wow error in game, but i think its because i used SDL 1.4 of noggit, this have some bug like corrupt ADT when save if i good remember, going to try /w another version and i think its going to be good !

Share this post


Link to post
Share on other sites

There very possible might be a crashing model. You just need to figure out what thing is crashing. And if it is a model, please let me know. I will upload a fixed version of the release then.

Share this post


Link to post
Share on other sites

Check. Look at the right side (Not to the rainbow-rows). Ingame it works also all fine
Its feel now like a necromancer... pick out old threads? 

/vote4close?
zvmpd69k.png

Share this post


Link to post
Share on other sites

I don't like closing threads. Maybe someone will have similar issues later. Who knows. ;)

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now