Thoraric

question
[WotLk] WMO interior don't show/crash

Im working on a great release for you guys because of much help, I want to upload whole dalaran with detached parts each house, wall and tower without the ground. before i make all the stuff i wanted to test if it works and i did it well because i bumped into problem.

As you can see i detached in blender this bigger part of the city and i want to make further slices from this what you can see on the picture.

BUT i have a problem

How to solve this problem? I also include the blender picture.with interiors. In the picture from outside i cant see the interior and i see through the model when i try to go inside i crash to desktop.
Anybody?

Edit: I also tried to took parts from instances  and put it into noggit but i got crash when i go near my custom WMO-s (i put it into outdoor which was instance wmo part)

asd.png

WoWScrnShot_052016_230414.jpg

Share this post


Link to post
Share on other sites

i stucked at this point and can't edit any wmo i always crash when i try to go in, i didn't delete the portal gates in blender

Share this post


Link to post
Share on other sites

Make sure you have "Vertex shading" checkbox checked-in in the internal parts of the WMO.

Share this post


Link to post
Share on other sites

I did, this picture represent that i always checked that checkbox each interior, I have got this error when i try to pick up an object from an interior like an altar from scarletmonastery interior

Share this post


Link to post
Share on other sites
3 hours ago, Thoraric said:

I did, this picture represent that i always checked that checkbox each interior, I have got this error when i try to pick up an object from an interior like an altar from scarletmonastery interior

I'd need to have a look at that through Skype. PM mere there please, you have my Skype.

  • Like 1

Share this post


Link to post
Share on other sites

i gonna pm you tomorrow cause  I arrive home 1 am in GMT+1

Share this post


Link to post
Share on other sites
Just now, Thoraric said:

i gonna pm you tomorrow cause  I arrive home 1 am in GMT+1

Sure.

Share this post


Link to post
Share on other sites

This is how should be your model and portal setting according to Skarn-s help, with this settings my model worked.
Try this Смердокрыл.

For Portal settings: 

Data Object Data menu: (three points triangle)
Invert direction unchecked
Wow portal plane checked
First GroupID (_--)
Second Group ID number of interior in scenes (-__)
(For example: House_012, First GroupID 12, Second Group ID 0)

Object Object menu: (orange cube)
Wow WMO group unchecked

For Model Settings: (orange cube)

Object Object menu:
Outdoor: Vertsex shading off
Interior: Vertex Shading on

 

Big thanks for Skarn. :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now