Sign in to follow this  
UltraNic

solved
Wow Error #132

Hey guys so I've been working on Blizzard ADTs and adding new groundobjects to each ADT and it worked fine on the first ADT but when I put 25 ADTs on the groundeffect adder and afterwards put them into ground_Doodad_fix and replaced them with the old ADTs in my project directory I got ingame and everything started crashing! Its always the same error:

ZeIFYzh.png

I was looking around the internet for a possible solution and got here:
http://modcraft.superparanoid.de/viewtopic.php?f=12&t=3627

It seems like this one solution from "Vel" should be working but I really dont have a clue what he means so I am pretty much on a lonely island. If someone could explain me how to fix this error without losing my whole work I would really appreciate it!

 

UPDATE:

I really dont know why lol, but when you go into Noggit and change something after the crash, save it and pack it into your patch and my error is gone. Just go ingame, ride around and remember the place where you got the crash, go into Noggit and change something on that ADT where you got the error before (I deleted a small skeleton corpse for example) save it and update your patch with the changes you just did in Noggit. Go ingame and everything should work again, at least that worked for me lol

  • Like 1

Share this post


Link to post
Share on other sites

The newest version of Noggit should not cause this (and hopefully should also fix ADTs which already have this error on them, but thats just my assumption).

If you for some reason just want to use SDL 1.4, follow my FAQ video answer, there's a hacky way around this problem.:

 

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this