• 0
dves

Copying blizzlike ADT messes up chunks

Question

Hello.

So I'm trying to copy Azshara Crater to a different map, because I'm going to use the original map for something else. I've done some editing in Noggit on the map beforehand.

I used Riu's Zone Masher to create a new name for the PvPZone02 adts, as well as wdt. I've modified Map.dbc and areatable.dbc to the appropriate names.

When I open the map in noggit, and in-game. The adts are fine, but the chunks are all messed up.

Anybody knows how to fix this?

messedupchunks.png

finechunks.png

Share this post


Link to post
Share on other sites

4 answers to this question

  • 1
On 19.2.2017 at 7:13 PM, dves said:

When I open the map in noggit, and in-game. The adts are fine, but the chunks are all messed up.

What do you mean? Does it only happen when you open it with Noggit and the WoW client at the same time?

Besides that, maybe some wrong flags? I never played with all the flags around yet but i know that they sometimes mess up things when using improperly.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yeah that was misleading. I have 1 client for Noggit, 1 for WMV and 1 for in-game. The map looks the same both in Noggit and in-game. I've tried altering some flags with GruulMe, but nothing changes.

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Adspartan said:

Is the flag 0x4 set in the wdt ?  It looks like big alphamap read as a small one.

That's weird, I tried this earlier without any luck. But it worked now, thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now