Scade

solved
Scrambled textures on client

Hi there !

As I'm not quite sure to know where the problem originates, I'm posting in misc. :D

I'm actually following Amaroth's english tutorials and I just started painting mountains and beach of a small test island.

On Noggit (Version compiled from repo a week ago), it looks like this :

592d676eb5dcc_Sanstitre.thumb.png.6d2ab6

But in game (WotLK), it looks like this with low shadows :

WoWScrnShot_053017_141309.thumb.jpg.3d93

And like this with all parameters to ultra :

WoWScrnShot_053017_142515.thumb.jpg.be72

The first screen displaying noggit was made AFTER I saw the problem, so as you can see, most of the textures are fine, but there are still some stripes on the left that were definitely not there when I painted it, and the chunk near the circled cursor got pretty weird too.

 

Maybe it's a very simple problem I don't know (But I hope so !). I tried to search for it but I didn't find anything, so if you have any idea, please let me know. :D

Share this post


Link to post
Share on other sites

Okay, after trying a few things, it seems that selecting Assist -> Map to old alpha solves the problem.

Why is that though ? Are "big alphas" for newer versions of WoW only ?

Share this post


Link to post
Share on other sites

Ok good to know. Thank you for your answer. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now