Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Getting Started
  • Modding
    • Modeling
    • Level Design
    • Interface
    • Serverside
    • Noggit
    • Miscellaneous
    • Retro-Porting
    • Useful Services
  • Projects
    • Recruitment
    • Paid Work
    • Showcase
    • Machinima
  • Community
    • General
    • Random
    • Gallery
    • Releases
    • The Graveyard

Categories

  • Tools
    • Uncategorized
    • Map Editing
    • Model Editing
    • DBC & DB2 Editing
    • Serverside
    • CASC & MPQ
  • Resources
    • Graphics
    • Uncategorized
    • Models
    • Maps
    • Client Patches
  • 010 Editor Scripts and Templates

Categories

  • Projects
  • Machinima
  • Software Development

Categories

  • Beginner
    • Русский
    • Deutsch
  • Modeling
    • Česky
    • Français
  • Level Design
  • Interface
  • Serverside
  • Miscellaneous
    • Česky
    • Français
  • Retro-Porting
  • Machinima

Categories

  • Tutorials
  • Timelapse
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Skype

Found 54 results

  1. hello community I have a problem with the client alpha link ===) 1: my mistake is that I put all Patch in my Spanish client that is "esEs" 2: insert the sql well without any problem 3: now I give the command ".learn ID does not appear to me how to learn mount and I put Command .npc add so it appears but in npc not in mount how can I solve this problem please I have a photo and when I put the command .learn ID twice I get I've already learned that spell, I don't really have it 4: use Trinitycore Rev 61 upload image
  2. Hello how could I fix worgen aplha female for wow 3.3.5. Not perfect work with Leeviathan's WOD character, oryginal model character. How could I delete npc character model worgen (she look weird). Could some one help me fix code to make full work character creation like MOP and new's World of Warcraft? Doesn't work gender change for female orc and is invisible icon death knight class. At this moment i know how change pozition between class. This is all what I know about that. I'm new with modding/create stuff World of Warcraft. Sorry for poor English. English isn't my native language. link:
  3. I solved the problem Downlolad link: Hello I got question, need help. I'm use this modification and I found in patch-6.mpq(little bit modified this stuff) login screen from Mists of Pandaria located in "Interface\Glues\Models\UI_MainMenu_Northrend5". What name folder need for textures from this patch folder? Regards. Sorry for poor English. English in not my native language.
  4. Does anyone know where I can download the 7.3.5.26972 arctium sandbox and client launcher? I can't find it anywhere.
  5. Hello, I'm trying to add the worgen druid forms for humans in my 3.3.5a Trinitycore server, but i can't seem to fine the names of the human hair colours anywhere. Does somebody know how to find these? This is what i've done so far: But i think/suspect it's supposed to look like the Night Elf one (as shown below) with all the hair color names attached after each "case nr." (such as // Violet, // Green and so on):
  6. Hello together I am new in these Forums because I search for help and maybe I find it here. I want to add to the human model a tail. I used the Draenei tail because it has it own bones already. But if I want to import it from m2i to m2 with the m2mod, I get the following error: Does that mean, that it doesn't even work, to attach the draenei tail to the human model? And if so, how can I work around this? Thanks in advance
  7. Hey there, For a few hours I'm trying to make a lua script which should add a few percent of the looted money to the guild. I've tried older versions of this Script but as far as I found out, there is no class in eluna to modify the money. Except the money of a specific Player. Any idea how to Deal with that, or did i missed something?
  8. I've noticed that on maps like Kalimdor in areas where the skybox is simply the hardcoded default one, the visibility distance of terrain specifically seems to be far greater than on a custom map also using the default hardcoded skybox. Anyone know a reason for this?
  9. Hello i need some help with trinity source compile I followed instructions and download programs from : https://trinitycore.atlassian.net/wiki/spaces/tc/pages/10977296/Windows+Requirements I downloaded a trinity source from : https://github.com/Quadral/335source So after i open C Make program and setting source and build paths, i press configure,choose the right Visual studio version,64 bit I get this error and can't compile source : The console of C Make with the errors says : Selecting Windows SDK version 10.0.17763.0 to target Windows 10.0.17134. CMake Deprecation Warning at CMakeLists.txt:16 (cmake_policy): The OLD behavior for policy CMP0005 will be removed from a future version of CMake. The cmake-policies(7) manual explains that the OLD behaviors of all policies are deprecated and that a policy should be set to OLD only under specific short-term circumstances. Projects should be ported to the NEW behavior and not rely on setting a policy to OLD. CMake Deprecation Warning at CMakeLists.txt:18 (cmake_policy): The OLD behavior for policy CMP0043 will be removed from a future version of CMake. The cmake-policies(7) manual explains that the OLD behaviors of all policies are deprecated and that a policy should be set to OLD only under specific short-term circumstances. Projects should be ported to the NEW behavior and not rely on setting a policy to OLD. Detected 64-bit platform MSVC: 64-bit platform, enforced -D_WIN64 parameter MSVC: Enabled increased number of sections in object files MSVC: Overloaded standard names MSVC: Disabled NON-SECURE warnings MSVC: Disabled POSIX warnings MSVC: Disabled generic compiletime warnings Found OpenSSL library: optimized;SSL_EAY_RELEASE-NOTFOUND;LIB_EAY_RELEASE-NOTFOUND;debug;SSL_EAY_DEBUG-NOTFOUND;LIB_EAY_DEBUG-NOTFOUND Found OpenSSL headers: C:/Program Files/OpenSSL-Win64/include CMake Warning (dev) at cmake/macros/ConfigureBoost.cmake:32 (find_package): Policy CMP0074 is not set: find_package uses <PackageName>_ROOT variables. Run "cmake --help-policy CMP0074" for policy details. Use the cmake_policy command to set the policy and suppress this warning. Environment variable Boost_ROOT is set to: C:/local/boost_1_66_0 For compatibility, CMake is ignoring the variable. Call Stack (most recent call first): CMakeLists.txt:62 (include) This warning is for project developers. Use -Wno-dev to suppress it. CMake Error at cmake/macros/FindBoost.cmake:1184 (message): Unable to find the requested Boost libraries. Boost version: 1.66.0 Boost include path: C:/local/boost_1_66_0 Could not find the following static Boost libraries: boost_system boost_filesystem boost_thread boost_program_options boost_iostreams No Boost libraries were found. You may need to set BOOST_LIBRARYDIR to the directory containing Boost libraries or BOOST_ROOT to the location of Boost. Call Stack (most recent call first): cmake/macros/ConfigureBoost.cmake:32 (find_package) CMakeLists.txt:62 (include) Performing Test boost_filesystem_copy_links_without_NO_SCOPED_ENUM CMake Warning (dev) at C:/Users/User/Downloads/cmake-3.14.1-win32-x86/share/cmake-3.14/Modules/CheckCXXSourceCompiles.cmake:110 (try_compile): Policy CMP0066 is not set: Honor per-config flags in try_compile() source-file signature. Run "cmake --help-policy CMP0066" for policy details. Use the cmake_policy command to set the policy and suppress this warning. For compatibility with older versions of CMake, try_compile is not honoring caller config-specific compiler flags (e.g. CMAKE_C_FLAGS_DEBUG) in the test project. Call Stack (most recent call first): cmake/macros/ConfigureBoost.cmake:45 (check_cxx_source_compiles) CMakeLists.txt:62 (include) This warning is for project developers. Use -Wno-dev to suppress it. CMake Warning (dev) at C:/Users/User/Downloads/cmake-3.14.1-win32-x86/share/cmake-3.14/Modules/CheckCXXSourceCompiles.cmake:110 (try_compile): Policy CMP0056 is not set: Honor link flags in try_compile() source-file signature. Run "cmake --help-policy CMP0056" for policy details. Use the cmake_policy command to set the policy and suppress this warning. For compatibility with older versions of CMake, try_compile is not honoring caller link flags (e.g. CMAKE_EXE_LINKER_FLAGS) in the test project. Call Stack (most recent call first): cmake/macros/ConfigureBoost.cmake:45 (check_cxx_source_compiles) CMakeLists.txt:62 (include) This warning is for project developers. Use -Wno-dev to suppress it. Performing Test boost_filesystem_copy_links_without_NO_SCOPED_ENUM - Failed Found git binary : C:/Program Files/Git/cmd/git.exe Could not find a proper repository signature (hash) - you may need to pull tags with git fetch -t Continuing anyway - note that the versionstring will be set to "unknown 1970-01-01 00:00:00 (Archived)" * TrinityCore revision : unknown 1970-01-01 00:00:00 +0000 (Archived branch) * Install core to : C:/Program Files (x86)/TrinityCore * Build world/auth : Yes (default) * Build with scripts : Yes (default) * Build Eluna LuaEngine : Yes (default) * Build map/vmap tools : No (default) * Build core w/PCH : Yes (default) * Build scripts w/PCH : Yes (default) * Show compile-warnings : No (default) * Use coreside debug : No (default) * Show source tree : Yes - hierarchical * Use GIT revision hash : Yes Entering C:/WowServer/TrinityCore/dep Entering C:/WowServer/TrinityCore/dep/zlib Returning to C:/WowServer/TrinityCore/dep Entering C:/WowServer/TrinityCore/dep/g3dlite Returning to C:/WowServer/TrinityCore/dep Entering C:/WowServer/TrinityCore/dep/recastnavigation Entering C:/WowServer/TrinityCore/dep/recastnavigation/Detour Returning to C:/WowServer/TrinityCore/dep/recastnavigation Entering C:/WowServer/TrinityCore/dep/recastnavigation/Recast Returning to C:/WowServer/TrinityCore/dep/recastnavigation Returning to C:/WowServer/TrinityCore/dep Entering C:/WowServer/TrinityCore/dep/cppformat Returning to C:/WowServer/TrinityCore/dep Entering C:/WowServer/TrinityCore/dep/gsoap Returning to C:/WowServer/TrinityCore/dep Entering C:/WowServer/TrinityCore/dep/lualib Returning to C:/WowServer/TrinityCore/dep Returning to C:/WowServer/TrinityCore Entering C:/WowServer/TrinityCore/src Entering C:/WowServer/TrinityCore/src/genrev Returning to C:/WowServer/TrinityCore/src Entering C:/WowServer/TrinityCore/src/common Returning to C:/WowServer/TrinityCore/src Entering C:/WowServer/TrinityCore/src/server Found MySQL library: C:/Program Files/MySQL/MySQL Server 5.7/lib/libmysql.lib Found MySQL headers: C:/Program Files/MySQL/MySQL Server 5.7/include Found MySQL executable: C:/Program Files/MySQL/MySQL Server 5.7/bin/mysql.exe Entering C:/WowServer/TrinityCore/src/server/database Returning to C:/WowServer/TrinityCore/src/server Entering C:/WowServer/TrinityCore/src/server/shared Returning to C:/WowServer/TrinityCore/src/server Entering C:/WowServer/TrinityCore/src/server/game Returning to C:/WowServer/TrinityCore/src/server Entering C:/WowServer/TrinityCore/src/server/authserver Returning to C:/WowServer/TrinityCore/src/server Entering C:/WowServer/TrinityCore/src/server/scripts SCRIPT PREPARATIONS -> Prepared: Spells -> Prepared: Commands -> Prepared: Custom -> Prepared: World -> Prepared: Outdoor PVP Zones -> Prepared: Eastern Kingdoms -> Prepared: Kalimdor -> Prepared: Outland -> Prepared: Northrend -> Prepared: Events -> Prepared: Pet SCRIPT PREPARATION COMPLETE Returning to C:/WowServer/TrinityCore/src/server Entering C:/WowServer/TrinityCore/src/server/worldserver Returning to C:/WowServer/TrinityCore/src/server Returning to C:/WowServer/TrinityCore/src Entering C:/WowServer/TrinityCore/src/LuaEngine CMake Warning (dev) at src/LuaEngine/CMakeLists.txt:145 (find_package): Policy CMP0074 is not set: find_package uses <PackageName>_ROOT variables. Run "cmake --help-policy CMP0074" for policy details. Use the cmake_policy command to set the policy and suppress this warning. Environment variable Boost_ROOT is set to: C:/local/boost_1_66_0 For compatibility, CMake is ignoring the variable. This warning is for project developers. Use -Wno-dev to suppress it. CMake Error at cmake/macros/FindBoost.cmake:1184 (message): Unable to find the requested Boost libraries. Boost version: 1.66.0 Boost include path: C:/local/boost_1_66_0 Could not find the following static Boost libraries: boost_system boost_filesystem No Boost libraries were found. You may need to set BOOST_LIBRARYDIR to the directory containing Boost libraries or BOOST_ROOT to the location of Boost. Call Stack (most recent call first): src/LuaEngine/CMakeLists.txt:145 (find_package) Returning to C:/WowServer/TrinityCore/src Returning to C:/WowServer/TrinityCore CMake Error: The following variables are used in this project, but they are set to NOTFOUND. Please set them or make sure they are set and tested correctly in the CMake files: LIB_EAY_DEBUG (ADVANCED) linked by target "authserver" in directory C:/WowServer/TrinityCore/src/server/authserver linked by target "worldserver" in directory C:/WowServer/TrinityCore/src/server/worldserver LIB_EAY_RELEASE (ADVANCED) linked by target "authserver" in directory C:/WowServer/TrinityCore/src/server/authserver linked by target "worldserver" in directory C:/WowServer/TrinityCore/src/server/worldserver SSL_EAY_DEBUG (ADVANCED) linked by target "authserver" in directory C:/WowServer/TrinityCore/src/server/authserver linked by target "worldserver" in directory C:/WowServer/TrinityCore/src/server/worldserver SSL_EAY_RELEASE (ADVANCED) linked by target "authserver" in directory C:/WowServer/TrinityCore/src/server/authserver linked by target "worldserver" in directory C:/WowServer/TrinityCore/src/server/worldserver Configuring incomplete, errors occurred! See also "C:/WowServer/build/CMakeFiles/CMakeOutput.log". See also "C:/WowServer/build/CMakeFiles/CMakeError.log". Any idea what's wrong with my settings ? Did i forgot something to do ?
  10. Yo, my bad if this question was solved elsewhere. I've got a weird issue with my water in Noggit. On a previous project I had no problems, now however, after a major crash and data corruption (maybe noggit got bugged?) the water appears all on the same level, (in this case 0.00). The water should be at 0.0 and -37.00 below the falls. I deleted all water and relaid it out but the problem persists. Any ideas? All water pictured appears in Noggit and should be should be locked at -37.00 height however appears level at 0.00 in game.*
  11. Hi There So after few attempts i decided to ask for help here . I was editing a existing map of Stormwind area and gave been trying to make it run with private server to test my work but , nothings seems to be working. I have created a new MPQ file , i have put in it Noggit Projects " World " folder and then move it to my Client data folder location as an MPQ archive Screen Shoot . When i log in to a game there is no changes visible at adts that i have added to Patch-4.mpq , is there any serverside modifictaion needed to make Trinity read those changes ? Please help , Thanks :]
  12. Hi there , so just wondering if any one could point me to the right direction , i want to add a custom sound track on first login after character creation. I want to add a Welcoming Jingle , i can understand that i have to make a custom patch etc but how to asign sound to this typical action ? Thanks in advance for any suggestions ;]
  13. Hello there everyone, coming here again with some probably super simple problem but too bad am challenged so her it goes, I was doing a mass downport of creatures from bfa to wotlk and everything seems to be going well, every m2 read its own hardcoded texture with no problem, except only one. idk the full name of it but its processed as "allianceshipmount" . Ive got all 10 textures that he needs and he still stays white, just refuses to read them (they are in the right spot,triple checked + dowloaded them from multiple sources so they arent corupted)
  14. Syama108

    help Error Crash

    When I run around in my custom map random the game crashes. Any idea why this is happening? World of WarCraft (build 12340) Exe: C:\ProjectFolder\Client335aNoggit\Wow.exe Time: Dec 25, 2018 4:06:06.020 PM User: User1 Computer: LAPTOP-H8KGRS4L ------------------------------------------------------------------------------ This application has encountered a critical error: ERROR #132 (0x85100084) Fatal Exception Program: C:\ProjectFolder\Client335aNoggit\Wow.exe Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:007B31F8 The instruction at "0x007B31F8" referenced memory at "0x00000010". The memory could not be "read".
  15. Всем привет. Я ищу решения моей проблемы воспроизведения звуков M2 моделей в WOTLK. Я переехала модели M2 на карте от швабры. В SoundEntries.dbc я добавил новую строку со звуком для этой модели и путь к ней. С помощью редактора 010 в модели м2, в строке $ДСЛ, я написал значение, что означает номер строки со звуком в SoundEntries.dbc Then everything that I put in your MPQ , но при запуске игры в любом случае, эта модель м2 не воспроизводит звук. Что я сделал не так? Я буду очень признателен каждому
  16. Hello! Can someone give me a right direction so I could implement my own dynamic world state nodes, like Alterac valley graveyards, Seething shore azerite nodes, and WSG Flag carrier mapping . I got no problems with simple on-zone world states like Resources attached to some zone, but now I'm looking for server or clientside code to link some states to Map and mini map. I have my WorldStateUI.dbc open and made my custom lines but how can I attach them to in-game Map and mini map UI? For example, I see world states when a WS flag in on player but then I can't find that 1545 world state in WorldStateUI.dbc or in server side source code. So where should I dig to find dynamic world state stuff and map/mini map UI ?
  17. Okay so, I've made custom models before by just adding or removing a mesh. And maybe edit the texture and UV map... But when it comes down to Cata models, they always attach themselves to a singular bone rather than the one I assigned it to. Like... Let's say I want to give a model a weird tendril coming out of his/her mouth or eyes. So I assign it to whatever bone# is in the head, but instead of following said bone it instead follows the chest or arm rather than the head. And this just repeats over and over with any bone I touch. Please help!
  18. Hello everyone. Could someone point me into the right direction for a tutorial on how to add shadows to objects or explain to me what I should do. Thank you everyone and have a nice weekend =))) Legit
  19. Hello guys i am having problems verting Vulpera to WOTLK, i am trying to convert it from m2i to m2 but i am having this trouble Also i am having a problem when i try to wrap the rear part of the head that i has to go at the 00_00_extra file
  20. Hello. I am back with more noob questions. So in my previous topic I asked if it was possible if i could get gilnean voices in 3.3.5a and I managed to do it, but now I'm struggling to get roar sounds in 3.3.5a. Am I doing something wrong or is it not possible to implement the roar sounds into wotlk 3.3.5a? Thanks again and happy nogging/modding etc =D
  21. So... I finally improved this terrifying flying beast, only to discover that I absolutely do not know how to bring it into game. So... Yeah, i guess i need a little help, if anyone interested. Please?
  22. Hello. So I am exploring creature files and it seems i can't find travel form and Treant form for druids. Can someone tell me where I can find these models in the files. Thanks in advance and have a nice day!
  23. Help me pls. I want model Ysera from Cata to WolK 3.3.5 and her CreatureModelData
  24. Hello all, I have a problem with my m2 I am working on. I can't see it in game, all I see is a shadow. I am using mdx to m2 lazy I have done this before no problem but for some reason it is giving me trouble now. I think it is possibly a texture issue but I'm unsure. any ideas?
  25. Hello there. I'm trying to enable all the skins for the menu... Aaaand I got the Demon Hunter enable for Blood elfs (Whatever class u want) but! I want add like the skin of DarkForest (Red eyes and stuff) or Dwarf Wildhammer (Blue/red tattoos) or Dark Iron Dwarf. In the game exist, but i don't know how make this enable for the menu. When I add news IDs in Charsections with the info new... the worldserver crash and down. So what can i do? I have this: Yes, i know is some kind of change in the database (MySQL) but what exactly? Or is something about the Core of Trinity? Here? Can somebody help me ? ;_; Please... (Srry for the poor english xD)