Search the Community

Showing results for tags 'Races'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Getting Started
  • Modding
    • Modeling
    • Level Design
    • Interface
    • Serverside
    • Noggit
    • Miscellaneous
    • Retro-Porting
    • Useful Services
  • Projects
    • Recruitment
    • Paid Work
    • Showcase
    • Machinima
  • Community
    • General
    • Random
    • Gallery
    • Releases
    • The Graveyard

Categories

  • Tools
    • Uncategorized
    • Map Editing
    • Model Editing
    • DBC & DB2 Editing
    • Serverside
    • CASC & MPQ
  • Resources
    • Graphics
    • Uncategorized
    • Models
    • Maps
    • Client Patches
  • 010 Editor Scripts and Templates

Categories

  • Projects
  • Machinima
  • Software Development

Categories

  • Beginner
    • Русский
    • Deutsch
  • Modeling
    • Česky
    • Français
  • Level Design
  • Interface
  • Serverside
  • Miscellaneous
    • Česky
    • Français
  • Retro-Porting
  • Machinima

Categories

  • Tutorials
  • Timelapse
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Skype

Found 2 results

  1. Hello people Does anyone know how to add custom breeds in WoW version 3.3.5a, I have seen many tutorials and I have done what they tell me as is, but in the end I always get an error, could you help me with that, thanks.
  2. I have created a Worgen and Goblin race with much success. But unfortunately the druid forms change my models textures and helmet display info by the looks of it. (pictures below) It seems to be the same for male/female I.E. Cancel BearForm = Worgen Female Textures Cancel CatForm= Worgen Male Textures Cancel TravelForm= Worgen Male Textures Cancel TreeForm=Naga Textures Cancel MoonkinForm=Naga Textures Cancel FlightForm=Naga Textures Any help on fixing this would be much appreciated:)