Search the Community

Showing results for tags 'Shadowlands'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Getting Started
  • Modding
    • Modeling
    • Level Design
    • Interface
    • Serverside
    • Noggit
    • Miscellaneous
    • Retro-Porting
    • Useful Services
  • Projects
    • Recruitment
    • Paid Work
    • Showcase
    • Machinima
  • Community
    • General
    • Random
    • Gallery
    • Releases
    • The Graveyard

Categories

  • Tools
    • Uncategorized
    • Map Editing
    • Model Editing
    • DBC & DB2 Editing
    • Serverside
    • CASC & MPQ
  • Resources
    • Graphics
    • Uncategorized
    • Models
    • Maps
    • Client Patches
  • 010 Editor Scripts and Templates
  • Noggit Script Brushes

Categories

  • Projects
  • Machinima
  • Software Development

Categories

  • Beginner
    • Русский
    • Deutsch
  • Modeling
    • Česky
    • Français
  • Level Design
  • Interface
  • Serverside
  • Miscellaneous
    • Česky
    • Français
  • Retro-Porting
  • Machinima

Categories

  • Tutorials
  • Timelapse
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Skype

Found 7 results

  1. Hello dear modders, I'm still quite new but own alot of my "knowledge" thanks to this community , so I thought lets make a contribution. At the moment i'm working to retroport shadowlands creatures and mounts to wotlk 3.3.5a. Some models work perfectly in modelviewer but crash wow. Any idea's? Anybody has any idea why these models load perfectly in modelviewer (3.3.5a) and not ingame? the dbc & sql wont be accurate, i use similar models to do the clientside. When I have more mounts i'll release the patch/dbc/sql 2nd one isnt a mount but was (paid) requested somewhere on here so I thought i'd add it in here.
  2. Version 1.1.0

    337 downloads

    Dear Modders, I've learned alot mainly thanks to this community, and since I was experimenting with the shadowlands creatures and mounts to retro port them to Wotlk, and we'll it's going pretty good at the moment. So why not share it, i'll post updates from time to time since i'm pretty busy with wow modding at the moment. REMEMBER TO LIKE & SUBSCRIBE (might be wrong platform) Release related to : NOTE: The patch contains the models & dbc files. The dbc files are far from accurate and were just placed to make the models show up. Question: Some models like the hands work perfectly in Wow model viewer, however morphing to that display id results in a crash. any idea's?
  3. Version 1.0.1

    771 downloads

    Saw it pop up on wowhead and wanted it. Thought i'd share it with the community.
  4. Plain image version:
  5. I have a simple question. Is it possible to import character models remde in Shadowlands for example humanfemale_hd and others. I did it about a year ago and now I have no problem in importing Vulpera male. Only the new models are problematic (I tried also other models). I was using Blender 2.79b and M2Mod v8.3.0 with 8.2.0 scripts for import M2I.
  6. Version 1.1

    244 downloads

    All the tilesets discovered at the moment on the Shadowlands Alpha. Will update when more are found.