Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Getting Started
  • Modding
    • Modeling
    • Level Design
    • Interface
    • Serverside
    • Noggit
    • Miscellaneous
    • Retro-Porting
    • Useful Services
  • Projects
    • Recruitment
    • Paid Work
    • Showcase
    • Machinima
  • Community
    • General
    • Random
    • Gallery
    • Releases
    • The Graveyard

Categories

  • Tools
    • Uncategorized
    • Map Editing
    • Model Editing
    • DBC & DB2 Editing
    • Serverside
    • CASC & MPQ
  • Resources
    • Graphics
    • Uncategorized
    • Models
    • Maps
    • Client Patches
  • 010 Editor Scripts and Templates

Categories

  • Projects
  • Machinima
  • Software Development

Categories

  • Beginner
    • Русский
    • Deutsch
  • Modeling
    • Česky
    • Français
  • Level Design
  • Interface
  • Serverside
  • Miscellaneous
    • Česky
    • Français
  • Retro-Porting
  • Machinima

Categories

  • Tutorials
  • Timelapse
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Skype

Found 7 results

  1. Hello, Model Changing community. Since a few weeks ago many people started experiencing weird problems with most cmd-based software that is used in WoW modding. The issue only appears for Windows 10 users who updated their systems up to KB3116908 update. The cause of the problem is cygwin1.dll located in the folder along with the tool. It is outdated and is no longer relevant to new Windows standarts, so please download it from here and replace. I will replace the DLLs in WoWDevKit soon. For people encountering this bug in the future: If one of your tools creates multiple processes on launch until your PC freezes and goes out of memory, try doing what I said here. Big thanks to Cromon and everyone else who helped out figuring out this issue. Big shame on Microsoft Support for sending me to check my system for viruses and doing System File Scan. Happy modding, everyone.
  2. I made a model in blender, and tried to export it as wmo but all of my custom wmo-s crash, when i try to look at them. What could be the source of the problem? My export settings are simple, Vertex shading off since its an outdoor model, and thats all.
  3. Hey! For the last couple of days I've been getting "memory could not be "written"" crashes very often. Most of the times it happens randomly and it's awfully irritating because I can't see a single fucking reason it would crash. Can this happen because of me having too many custom patches?
  4. Hey! WoW crashes when I go to Aerie Peak. It's not a creature or an object, since I tried it with empty Creature and Gobject tables. Config seettings like SET gxAPI "OpenGL", SET Sound_EnableAllSound "0", and SET gxWindow "1" do not help. Any suggestions?
  5. Im working on a great release for you guys because of much help, I want to upload whole dalaran with detached parts each house, wall and tower without the ground. before i make all the stuff i wanted to test if it works and i did it well because i bumped into problem.As you can see i detached in blender this bigger part of the city and i want to make further slices from this what you can see on the picture.BUT i have a problem How to solve this problem? I also include the blender picture.with interiors. In the picture from outside i cant see the interior and i see through the model when i try to go inside i crash to desktop.Anybody? Edit: I also tried to took parts from instances and put it into noggit but i got crash when i go near my custom WMO-s (i put it into outdoor which was instance wmo part)
  6. WoW Error Message: (Attached Text File) WoW Error Message.txt
  7. Hey! I have a giant problem: whenever I log out and press "exit" my client crashes with the following error: It only began happening recently, but I'm not sure at what point. Please help!