Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Getting Started
  • Modding
    • Modeling
    • Level Design
    • Interface
    • Serverside
    • Noggit
    • Miscellaneous
    • Retro-Porting
    • Useful Services
  • Projects
    • Recruitment
    • Paid Work
    • Showcase
    • Machinima
  • Community
    • General
    • Random
    • Gallery
    • Releases
    • The Graveyard

Categories

  • Tools
    • Uncategorized
    • Map Editing
    • Model Editing
    • DBC & DB2 Editing
    • Serverside
    • CASC & MPQ
  • Resources
    • Graphics
    • Uncategorized
    • Models
    • Maps
    • Client Patches
  • 010 Editor Scripts and Templates
  • Noggit Script Brushes

Categories

  • Projects
  • Machinima
  • Software Development

Categories

  • Beginner
    • Русский
    • Deutsch
  • Modeling
    • Česky
    • Français
  • Level Design
  • Interface
  • Serverside
  • Miscellaneous
    • Česky
    • Français
  • Retro-Porting
  • Machinima

Categories

  • Tutorials
  • Timelapse
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Skype

Found 6 results

  1. Syama108

    Hiring Error Crash

    When I run around in my custom map random the game crashes. Any idea why this is happening? World of WarCraft (build 12340) Exe: C:\ProjectFolder\Client335aNoggit\Wow.exe Time: Dec 25, 2018 4:06:06.020 PM User: User1 Computer: LAPTOP-H8KGRS4L ------------------------------------------------------------------------------ This application has encountered a critical error: ERROR #132 (0x85100084) Fatal Exception Program: C:\ProjectFolder\Client335aNoggit\Wow.exe Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:007B31F8 The instruction at "0x007B31F8" referenced memory at "0x00000010". The memory could not be "read".
  2. Greetings Community! I hope you can help me plus i hope its the right topic-section. I've try the last 4 days to solve the problem behind "0xc000007b". I try to mod on WoD, so i download the modding-kit & server kit from modcraft.io for WoD. First there where some .dll's missing - i checked this and got them. So every time when i start my world-server.exe i get the "0xc000007b"-problem. What i've done till now: 1. I kicked all .dll's, redistributable (x86, x64), programms who can install wrong .dlls (for example, .net framework, adobe, visual studios and so on) and reinstall them all rightly for my bit-version. Now i dont have any problems yet about this freaky-fucking missing .dll but always get the 0xc000007b-fail. 2.) I also checked with "Depends22" the bit-version of the needin' .dlls. 3.) I've try to install a clean AIO-runtimes, to get the standard-windows-programms clean (Java, Adobe and so on) Notes: It works all fine for my 335a worldserver.exe/noggit/WMW ect. and modding workplace, no problems, no 0xc000007b's (at the beginn of my reinstall i checked this, i killed some .dll's who are needed but i get them back so it work fine again) I dont have any knowledge about registry-working, so i never touched them to do it by myself - repairing or look if they are damadged (I hope not!) Greets, Basto&co
  3. I tried to import "medivh" model into blender but I got this error message, the import is working for other models. What could be the problem? When I done with all the thing I want to upload the model for free to use. I am using m3 script from the tutorial from this site. How do I get the textures from the model? I don't have textures when I import straight to blender
  4. Hello,MC.net,recently I got into a eror for GroundEffectAdder.exe.I couldn't fix it by myself and I was hoping someone here could help me.Here is what my GEA.exe says when I open it: Adding doodads to layers in file (null) This application has requested the Runtime to terminate it in an unusual way.Please contact the application's support team for more informations Then it says groundeffectadder.exe has stopped working.I am using Windows 10 but it didn't work on my older pc neither.I am hoping someone here can help me.Thank You!
  5. Hey! WoW crashes when I go to Aerie Peak. It's not a creature or an object, since I tried it with empty Creature and Gobject tables. Config seettings like SET gxAPI "OpenGL", SET Sound_EnableAllSound "0", and SET gxWindow "1" do not help. Any suggestions?
  6. Hi all, so I've never encountered this kind of error before, its the first time I'm having something like this I haven't done any changes on the server or the server files to doubt in, if anyone knows anything I'd appreciate your help.