Search the Community

Showing results for tags 'm2i'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Getting Started
  • Modding
    • Modeling
    • Level Design
    • Interface
    • Serverside
    • Noggit
    • Miscellaneous
    • Retro-Porting
    • Useful Services
  • Projects
    • Recruitment
    • Paid Work
    • Showcase
    • Machinima
  • Community
    • General
    • Random
    • Gallery
    • Releases
    • The Graveyard

Categories

  • Tools
    • Uncategorized
    • Map Editing
    • Model Editing
    • DBC & DB2 Editing
    • Serverside
    • CASC & MPQ
  • Resources
    • Graphics
    • Uncategorized
    • Models
    • Maps
    • Client Patches
  • 010 Editor Scripts and Templates

Categories

  • Projects
  • Machinima
  • Software Development

Categories

  • Beginner
    • Русский
    • Deutsch
  • Modeling
    • Česky
    • Français
  • Level Design
  • Interface
  • Serverside
  • Miscellaneous
    • Česky
    • Français
  • Retro-Porting
  • Machinima

Categories

  • Tutorials
  • Timelapse
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Skype

Found 5 results

  1. Hey! I got the legion Medivh model, converted to m2i and edited in Blender. I then exported it to m2i, converted back to m2, and also used jM2 to convert to Cata format. However, when I try to view it in WMV, it does not have any wireframe.
  2. Hey! I'm editing the GilneasStagecoach.m2 model, which has two meshes and each uses its own texture. It looks normal in Blender, but when I export and convert to m2, the resulting m2 uses the same texture for both meshes. I know it's not a problem with the textures themselves, because changing that one line in 010 editor from Hardcoded to CreatureSkin1 and opening the model in WMV, you can change the texture for both meshes.
  3. Hey! I edited AvengingAngel.m2 in Blender but cannot convert it back to m2, because m2mod crashes with the following errors: It seems to be caused by the original m2 itself, not my edits
  4. Hey! Words can't express how hopeless I am right now. It seems like whenever I try to do something more complicated than dbc editing, NOTHING FUCKING WORKS! Basically, there's this model "Glaive_1H_Twilighthammer_b_01.M2": What I've tried to do is to take this model, change the middle part just a little bit in blender, export it, then mirror the whole model so it fits the other hand and export that too. Then convert the result into m2 and use it ingame. I've tried using both m2mod v4 and OBJtoM2, but m2mod would just crash on converting. OBJtoM2 would create the two m2 files and skin files for them, but the lefthand model appears as the good old blue-white cube, and the righthand model doesn't appear at all. Wonderful. P.S. I've also tried converting those two models (from OBJtoM2) to cata using jM2, but that didn't help.