Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Getting Started
  • Modding
    • Modeling
    • Level Design
    • Interface
    • Serverside
    • Noggit
    • Miscellaneous
    • Retro-Porting
    • Useful Services
  • Projects
    • Recruitment
    • Paid Work
    • Showcase
    • Machinima
  • Community
    • General
    • Random
    • Gallery
    • Releases
    • The Graveyard

Categories

  • Tools
    • Uncategorized
    • Map Editing
    • Model Editing
    • DBC & DB2 Editing
    • Serverside
    • CASC & MPQ
  • Resources
    • Graphics
    • Uncategorized
    • Models
    • Maps
    • Client Patches
  • 010 Editor Scripts and Templates
  • Noggit Script Brushes

Categories

  • Projects
  • Machinima
  • Software Development

Categories

  • Beginner
    • Русский
    • Deutsch
  • Modeling
    • Česky
    • Français
  • Level Design
  • Interface
  • Serverside
  • Miscellaneous
    • Česky
    • Français
  • Retro-Porting
  • Machinima

Categories

  • Tutorials
  • Timelapse
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Skype

Found 3 results

  1. Kogart

    Help

    I downloaded wolkt (3.3.5a) with the WOD graphics and then I installed a patch for the mounts, the issue is that the NPC is bugged. Does anyone know if there is a solution? or should I resign myself to play without modifying the mounts?
  2. So I recently got into modding 7.1.0 on a wow private server, I did a lot of work, and it all works, no issues sofar. my problem is when I try to do the same type of process with 7.2.0 on a personal private server, my client does not read the changes... I am wondering if maybe the private server has that I was playing on (the 7.1.0) has a custom client that is allowing for the patches. and if so is there a way I can do something similar with 7.2.0. I know that for 3.3.5 you need to remove a signature check or the client crashes.
  3. Hi guys! so, I activated some races for my servers, one of them are nagas.. and I decided to try to make them high elves, I beggined modiffing the DBCs CharHairTexture ( http://pastebin.com/KxhvEzv7 ) CharHairGeosets ( http://pastebin.com/j1BYuQs0 ) CharFacialHairStyles ( http://pastebin.com/k771FcNs ) and the last, CharSections because obviously the nagas doesnt have for all the faces and skins like the bloodElfs, so I changed that too ( http://pastebin.com/PuMXbyBK ), maked my patch with the character/naga_/male and female and the dbcs, the result is this: The females work perfectly in the charactercreate screen and ingame, but the males seems right in the character screen but ingame...doesnt https://gyazo.com/7c43d6b092617dd70f4365f03a55df63 https://gyazo.com/553694441bd0856d15fa04a9aca68713 Im very new with this staff...so could be somenthing stupid, someone know what could happend? I was thinking in release those high elves when ended